Google не будет заниматься исправлением уязвимостей в старых версиях Android

27 Январь 2015 | Категории: Устройства на Android

Руководитель по безопасности Android в Google Адриан Людвиг заявил, что разработчики не собираются больше исправлять ошибки в системе безопасности веб-браузера, встроенного в старые версии мобильной ОС Android.

Новость о том, что Google больше не исправляет уязвимости в браузерах ОС Android 4.3 Jelly Bean и более ранних версий операционки, появилась в The Wall Street Journal еще неделю назад. Тогда это было лишь предположение экспертов, теперь же оно подтверждено официально.

Специалисты указывают, что на данный момент старыми версиями мобильной платформы пользуется более миллиарда человек – две трети от всех владельцев Android-смартфонов в мире. Из-за отказа Google заниматься уязвимостью, все они оказываются в зоне риска, их устройства могут взломать.

При этом Людвиг пишет, что специалистам по информбезопасности сложно поддерживать ПО WebKit в актуальном виде, поскольку он состоит более чем из пяти миллионов строк кода, в который постоянно вносятся различные дополнения. WebKit, использующийся более двух лет, для поддержания безопасности требует изменений большей части кода, что в плане безопасности практически бессмысленно.

Однако, Google отметила, что собирается обновить системы безопасности в браузерах Android 4.4 KitKat и Android 5.0 Lollipop.

Если вы также пользуетесь ОС Android, переходите на наш сайт. У нас вы найдете много интересных и полезных программ, в том числе блокнот для андроид, который поможет вам в планировании своих дел.

0